STGMNetwork - Team-Grün-Radio Ausfall – Incident details
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Team-Grün-Radio Ausfall
Resolved
Major outage
Started 1 day ago
Lasted about 4 hours
Affected
Team-Grün-Radio (Discord Bot)
Major outage from 2:14 PM to 6:03 PM
Updates
Resolved
March 13, 2025 at 6:03 PM
Resolved
March 13, 2025 at 6:03 PM
This incident has been resolved.
Monitoring
March 13, 2025 at 5:38 PM
Monitoring
March 13, 2025 at 5:38 PM
We implemented a fix and are currently monitoring the result.
Identified
March 13, 2025 at 2:23 PM
Identified
March 13, 2025 at 2:23 PM
We are continuing to work on a fix for this incident.
Investigating
March 13, 2025 at 2:14 PM
Investigating
March 13, 2025 at 2:14 PM
We are currently investigating this incident.