STGMNetwork - STGMTicket – Incident details
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
STGMTicket
Resolved
Major outage
Started 11 months ago
Lasted about 19 hours
Affected
STGMTicket (Discord Bot)
Major outage from 4:49 PM to 12:12 PM
Updates
Resolved
April 23, 2024 at 12:12 PM
Resolved
April 23, 2024 at 12:12 PM
This incident has been resolved.
Identified
April 22, 2024 at 5:09 PM
Identified
April 22, 2024 at 5:09 PM
We are continuing to work on a fix for this incident.
Investigating
April 22, 2024 at 4:49 PM
Investigating
April 22, 2024 at 4:49 PM
We are currently investigating this incident.