Scheduled for May 07, 2024 at 5:57 PM – 6:20 PM
Affects
STGMTicket (Discord Bot)
Under maintenance from 5:57 PM to 6:20 PM
Completed
May 07, 2024 at 6:20 PMCompleted
May 07, 2024 at 6:20 PMMaintenance has completed successfully.
In progress
May 07, 2024 at 6:06 PMIn progress
May 07, 2024 at 6:06 PMMaintenance is now in progress.
Planned
May 07, 2024 at 5:57 PMPlanned
May 07, 2024 at 5:57 PMWe are planning for a scheduled maintenance during that time.