STGMNetwork - STGMMusic Bot problem – Incident details

All systems operational

STGMMusic Bot problem

Resolved
Major outage
Started over 1 year agoLasted 2 days

Affected

STGMRadio (Discord Bot)

Major outage from 11:48 AM to 1:46 PM

Updates
  • Resolved
    Resolved

    Bot is running again

  • Monitoring
    Monitoring

    Rate limit appears to be gone now, but we are currently checking this.

  • Identified
    Identified

    We have found the problem, it is due to Discord. We currently have a rate limit. Unfortunately I don't know how long we'll have it. That means waiting and drinking tea, I hope it goes away quickly.

  • Investigating
    Investigating

    Hi Community,

    The STGMMusic Bot has a very large error message. That's why this bot remains offline for now. I'll make sure I get it back online as quickly as possible.

    Be patient